How do I get the user import to include the Department in the attributes to retrieve section?  We use LDAP import and when I put in department, it is not pulling it accross so that I can add it to the custom field of information I want to see in Kbox for users.

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0

In the Attributes to retrieve area you need to list the attributes in AD that holds the information.

Once that is listed there and you go to the next screen to do the matching, user the

drop down and as long as there is data in the field in AD it will pull it.

Answered 03/26/2013 by: nshah
Red Belt

  • I have a bunch of attributes in there now but when I put in department, it is not pulling anything and not showing it as an option in the dropdown.
  • The likely cause is that there isn't any data where your looking into for that field. Some people will not get anything for email because they didn't enter email addresses in the user AD profile.
Please log in to comment
0

Was that the issue? The department field wasn't filled in?

Answered 03/26/2013 by: nshah
Red Belt

  • I do have the department field filled in on some users just not all. I was able to get it to show up for my secondary ldap server but not the first one.
    • I am using the field called "department" as an attribute to retrieve from AD and using it in a custom field in my mapping and it's importing just fine. Is your field name correct ?
  • Huh...could be a replication issue then between the servers.
Please log in to comment
Answer this question or Comment on this question for clarity