I am having a major issue. I am creating an image to be loaded on to Dell Gx260, 270, and 280's. I have run sysprep and am using Ghost to create the image.

The issue is with USBKeyboards and Mice. Once I get to the Welcome Screen for the MiniSetup the keyboard and mouse both die. I can not use them to get past the welcome screen. I have to plug in a PS2 keyboard to get past the screen. The PnP screen runs and all is well.

Is there away to fix this? This issue does not happen when I dont select PNP. But then I can get my drivers installed. Please help. I can post the sysprep inf file if looking at it will help.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Is the USB emulation turned on in the BIOS?
Answered 04/03/2005 by: mach6
Yellow Belt

Please log in to comment
0
For DELL GX280, you will have to put the chipset driver in the oempnppath and then do not choose anything until all drivers are install (chipset, video, sound).

We have a similar problem with GX280.
Answered 04/03/2005 by: Francoisracine
Third Degree Blue Belt

Please log in to comment
0
put the chipset driver in the oempnppath and then do not choose anything until all drivers are install (chipset, video, sound).

We have a similar problem with GX280.


Okay how did you do this? I have unzipped the drivers for the chipset. But I do not see the inf files. All I see is CAT files. Can you tell me the best way to go about this install?
Answered 04/05/2005 by: to
Yellow Belt

Please log in to comment
0
You need to download a microsoft hotfix to fix this. I had that problem until I installed it on my model pc and now usb mouse/keyboard work fine with GX280's:

http://support.microsoft.com/default.aspx?scid=kb;en-us;822603

Good luck,

MA
Answered 04/18/2005 by: MacAddict
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity