Anyone know what the proper procedure for uploading images is now? They took away the KPE, KNoppix so all that remains is the KBE booter. This does not seem to have a way to upload images from what I see?

Do I need to update my boot manager or something? Documentation is very lacking for 3.3!
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Hi, KBE is extremely similar to KPE, the only difference is the version of WinPE. KBE is version 3.0. The same menus exist on KBE that did for KPE. What is it that you are not seeing. Remember that an image can not be captured from a remote site.

Corey
Answered 02/25/2011 by: cserrins
Red Belt

Please log in to comment
0
The only way to capture a KImage now is to do so from the KBE on a system that PXE boots to your K2000 (as Corey said, no remote sites).
Answered 02/28/2011 by: airwolf
Tenth Degree Black Belt

Please log in to comment
0
Sorry..I was trying to boot from a RSA and wondering why I didn't see the image upload. After I created a USB bootable drive hardcoded to point back to the main appliance it worked.
Answered 02/28/2011 by: vtphilk
Orange Senior Belt

Please log in to comment
0
Is this something that is going to be changed in the not to distant future?

ORIGINAL: cserrins

Hi, KBE is extremely similar to KPE, the only difference is the version of WinPE. KBE is version 3.0. The same menus exist on KBE that did for KPE. What is it that you are not seeing. Remember that an image can not be captured from a remote site.

Corey
Answered 03/01/2011 by: dyehardfan
Second Degree Blue Belt

Please log in to comment
0
There is an open enhancement request for this. Please add your voice to it at http://kace.uservoice.com or e-mail [email=support@kace.com]support@kace.com[/email].
Answered 03/01/2011 by: cblake
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share