Hi There

The guys in the Package Dev forum were so helpful I thought I would give you a go [;)]

We are trying to develop an automated install of Windows XP but the thing keeps stopping at the 'Setup New User' screen.

Do any of you guys know how to stop this screen?

Thanks in advance.

Matt
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Two questions.

1. Which installation method of Windows are you using? (e.g. CD, RIS, Network Share, Upgrade).

2. How are you trying to automate? (e.g. winnt.sif, ristndrd.sif)
Answered 11/10/2004 by: Bucky
Senior Yellow Belt

Please log in to comment
0
1. We are installing from a network share containing the I386 directories.

2. We are using an unattended answer file (unattended.txt).

Just to confirm this is the Welcome/Registration/User Setup screen section.

Cheers

Matt
Answered 11/11/2004 by: mjccheshire
Senior Yellow Belt

Please log in to comment
0
I think the option you're looking for is:

[Unattended]
UnattendSwitch = Yes

This skips the screen where you're forced to create an account. Optionally, if you want, you can put in 'local' as the username and it won't create any new accounts besides 'Administrator'.
Answered 12/15/2004 by: Scotte
Yellow Belt

Please log in to comment
0
have you tried creating your unattended setup file using setupmgr?

on a 2003 windows server cd it can be found in the support tools folder in deploy.cab
Answered 05/30/2005 by: joeyrego
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity