Hi guys,

So with an MSI and MST, I can deploy Acrobat Reader 9.43 and it will uninstall existing Acrobat Readers version 6-8.

However, it won't install if Acrobat Reader 9.40 is installed citing an error that "it is already installed."

Is there any way to force it to install/uninstall 9.40?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Looks like I can first force uninstall of previous 9.4x installations with:
msiexec /x {AC76BA86-7AD7-1033-7B44-A94000000001} /passive REBOOT=SUPPRESS /qb
Answered 03/23/2011 by: reiichiroh
Senior Yellow Belt

Please log in to comment
0
Your choices are the following:
  • Patch your 9.4.x users up to 9.4.3 programmatically or though some kind of patch management -- preferred
  • If your 9.4.3 installation is an AIP and your users installed 9.4.x from your previous AIP, then you can REINSTALL 9.4.3 to upgrade your users' managed installations
  • Uninstall, reboot, and reinstall -- yuck
--Josh
Answered 03/28/2011 by: mazessj
Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity