I have successfully created a package (with help from this site) to install Jave 1.4.2_04. I created an Mst to 'tune" Java and it works very well. However, I still have to manually uninstall Java version 1.4.2_03 before deploying my new package. What is the easiest way to automatically uninstall version 1.4.2_03 before I install the newer version?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
The upgrade table. Wise has a way to browse for the package you want to upgrade. If you don't have Wise you would insert the ProductCode from the old package into the upgrade table of the new package.

Are you absolutely sure you have to do this though? Java usually does "side by side" installations IIRC.

No reason to give yourself extra work [8D]
Answered 01/04/2006 by: aogilmor
Ninth Degree Black Belt

Please log in to comment
0
Thanks for the info. Yes I am using Wise. I am using the standard edition, so I will check to see if I have the upgrade option. I would prefer to remove or upgrade the older version first instead of leaving both versions on the servers.
Answered 01/04/2006 by: CBuford
Senior Yellow Belt

Please log in to comment
0
i'm pretty sure upgrades are part of Wise standard edition. pretty basic windows installer stuff. good luck.
Owen
Answered 01/04/2006 by: aogilmor
Ninth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity