Unable to map a drive to the K2000 to copy drivers from Vista or Windows 7

Getting Vista and Windows 7 to connect to the K2000 drivers and restore shares

The issue of Vista or Windows 7 connecting to the KBOX Shares that require password can be resolved by following the directions below. Apparently Samba 3.0 has repaired this but in the mean time this should work.

1. Open the Run command and type "secpol.msc".

2. Press "continue" when prompted.

3. Click on "Local Policies" --> "Security Options"

4. Navigate to the policy "Network Security: LAN Manager authentication level" and open it.

5. By default Windows sets the policy to "NTVLM2 responses only". Change this to "LM and NTLM – use NTLMV2 session security if negotiated".

Once you’ve done this Windows will be able to access the network shares by mapping a drive using the alternate user link.

This applies only to Windows Vista or Windows 7
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Thanks a lot for this! I just got a new laptop and was unable to get into the shares. I remembered I had to map the drive in Win 7 but it still did not work. I just happened to run across this post and remembered doing this on my old laptop. It worked! Is this issue going to be fixed in the new release?
Answered 04/08/2010 by: ustacp
Second Degree Blue Belt

Please log in to comment
0
I still can't access the shares after doing the above. Please help. It just asks for a user name and password and I have tried admin, guest etc and still no luck.
Answered 10/31/2010 by: jaskelly3578
Orange Belt

Please log in to comment
0
have you tried using "\admin" as your username?
Answered 11/01/2010 by: dchristian
Red Belt

Please log in to comment
0
I have also observed on Windows 7 that using a UNC path seems to work better rather than mapping a drive.

example: \\k1000\client\
Answered 11/01/2010 by: tstaub
Second Degree Blue Belt

Please log in to comment
0
You will need to enter the UNC path for the kbox, i.e. kboxname-or-ip-here\admin or kboxname-or-ip-here\guest and the password you set for the driver share. This can be configured in the K2000 under Settings & Maintenance > General Settings. The password is "admin" (without quotes) by default.
Answered 12/22/2010 by: MikePace
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity