I get this when trying to push this script out any ideas?
Unable to launch program (because file does not exist): C:\Program Files\KACE\KBOX\\packages\kbots\235\UltraVNC-102-Setup.exe /loadinf="C:\Program Files\KACE\KBOX\\packages\kbots\235\ultravnc.inf" /verysilent False?

Unable to launch program (The system cannot find the path specified): C:\Program Files\KACE\KBOX\\packages\kbots\235\UltraVNC-102-Setup.exe /loadinf="C:\Program Files\KACE\KBOX\\packages\kbots\235\ultravnc.inf" /verysilent False?

Status Log
START
FINISH (in state 'verification_success')
Activity Log
Setting registry value: HKEY_LOCAL_MACHINE\SOFTWARE\ORL\WinVNC3\Default!Password = (REG_BINARY)hex:c1,88,25,6a,76,00,12,3a
Setting registry value: HKEY_LOCAL_MACHINE\SOFTWARE\ORL\WinVNC3!MSLogonRequired = (REG_DWORD)0
Setting registry value: HKEY_LOCAL_MACHINE\SOFTWARE\ORL\WinVNC3!NewMSLogon = (REG_DWORD)0
Setting registry value: HKEY_LOCAL_MACHINE\SOFTWARE\ORL\WinVNC3!DisableTrayIcon = (REG_DWORD)1
Setting registry value: HKEY_LOCAL_MACHINE\SOFTWARE\ORL\WinVNC3\Default!AllowEditClients = (REG_DWORD)0
Setting registry value: HKEY_LOCAL_MACHINE\SOFTWARE\ORL\WinVNC3\Default!AllowProperties = (REG_DWORD)0
Setting registry value: HKEY_LOCAL_MACHINE\SOFTWARE\ORL\WinVNC3\Default!AllowShutdown = (REG_DWORD)0
Setting registry value: HKEY_CURRENT_USER\Software\ORL\WinVNC3!QueryAccept = (REG_DWORD)1
Launching program: C:\Program Files\KACE\KBOX\\packages\kbots\235\UltraVNC-102-Setup.exe /loadinf="C:\Program Files\KACE\KBOX\\packages\kbots\235\ultravnc.inf" /verysilent
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
This post belongs in the KBOX forums. Regardless, it looks like your issue is the lack of quote wrapping on the initial installer. The UltraVNC-102-Setup.exe patch needs to be wrapped in quotes due to the space in "Program Files".
Answered 07/12/2010 by: airwolf
Tenth Degree Black Belt

Please log in to comment
0
Also, \\ between KBOX and packages could also be causing an issue.
Answered 07/12/2010 by: kena
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity