Testing LDAP Label Settings...
Testing "test-ab" connection to: xyzzzz.xyz.com on Port: 389
OK: Connection Successful.
OK: Setting Protocol Version 3 Successful.
OK: Setting LDAP REFERRALS Option 0 Successful.
OK: Search Bind using LDAP supplied credentials Successful.
Applying search filter [(samaccountname=*)]
Error: LDAP search (with filter [(samaccountname=*)]) Failed.
Error: LDAP Test Failed. Closing connection.
0 Comments   [ + ] Show Comments


Please log in to comment



a far as I know KACE supports only Microsoft AD as LDAP.
 Kind regards,
Marco -StockTrader
Answered 11/16/2015 by: StockTrader
Red Belt

  • The K1000 can support pretty much any LDAP server. That said, KACE KB articles do show MS AD configuration as that is the most popular amongst customers.
    • I can be in error than but I remember that once I asked to the support about that and they told me that officially only Microsoft AD was supported.
      Kind regards,
      Marco - StockTrader
Please log in to comment
If memory serves me correctly "samaccountname" is Microsoft Active Directory only.
you may want to research using CN instead. Since your Test shows a successful connection you just need to find the right Attributes to filter off of.
Answered 11/16/2015 by: jleitsch
Orange Senior Belt

  • I think this is on the right track. I have no experience with Domino, but if it's like AD, you can go into a user's profile and see what groups they are a part of and build your search base off of that.
Please log in to comment
Answer this question or Comment on this question for clarity