My Company's standard IE version is 8, but we have a application which is not IE8 compatable but runs on IE7. Can I make a APPV package to keep both the version of IE where IE 8 physically resides in the machine and IE7 comes as a part of the application in the APPV package. Is there any possible problem.
OS:Windows 7

Also, when I trying to package the application with IE7 inside the APPV package it is asking for a reboot. How to handle this?

Please help.
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Unfortunately you can't fully virtualise IE with App-V (see for some options)
Answered 08/22/2011 by: DannyC
Orange Belt

Please log in to comment
Microsoft won't support you but I was able to make a sequence on XP. Ran into issues making the address bar work and the home button but it was rendering pages.
Answered 08/23/2011 by: kkaminsk
Ninth Degree Black Belt

Please log in to comment
We cannot virtualize the IE related applications,
Answered 08/24/2011 by: yashaswi_vagdevi
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity