Hello again, many thanks to everyone for my previous help!

I seem to be stuck yet again on a distribution issue with Office 2010 and could really use a little help please.

I have zipped all the files needed for the Office 2010 installation and uploaded them to KBOX.

I have 3 machines setup to do the software distribution as test machines.

I have setup the Installation command line to Configure Manually and here is the command I have setup that does not work... msiexec.exe/setup.exe /S /V"/qn"

 have I got this setup correctly? What am I doing wrong?

 

Many thanks to everyone for the assistance with this...

 

Anthony

 

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

1

You will need to create a MSP and use that to deploy Office 2010: http://www.migee.com/2010/12/08/office-2010-completely-silent-install-a-really-really-quick-rundown/

afincher's script will work, or zip the installation directory along with the MSP you create and have your command line look like this: setup.exe /adminfile myfile.msp

Answered 02/12/2013 by: mpace
Red Belt

Please log in to comment

Answers

0

I have mine a little different in scripting:

On Success

  1. Launch “$(KACE_DEPENDENCY_DIR)\Setup.exe” with params “/adminfile ”Settings.msp“”.

Once the script runs, KACE status reports as "failed" but the log shows it completed successfully, and just requires the PC to be rebooted.

Answered 02/12/2013 by: afincher
Purple Belt

Please log in to comment
0

Gentlemen,

Many thanks for the direction i need to follow for this issue.
Will do some research into this and see if it will fix the distribution issue I am having.
Will let you know how it goes and if it does not work for me.

Many thanks again for all the help!

Answered 02/18/2013 by: astanton
Senior White Belt

Please log in to comment
Answer this question or Comment on this question for clarity