Trying to deploy adobe acrobat x standard update 10.1.3, file is a msp and wont install. I have tried several script commands and none have worked. I do not recieve any errors, kace indicates that it installed but nothing actually happen.

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

2

This sounds like a quarterly update issue - i.e. you can't apply a quarterly update (10.1.3) over a previous quarterly update (10.1.2).

 

You have to create a new AIP from your source and patch that to 10.1.3, uninstall the previous version and reinstall with your new patched package.

 

More details here: http://www.itninja.com/question/updating-adobe-reader-x-from-10-1-2-to-10-1-3 - look for the link in a post from me.

 

Hope that helps,

 

Dunnpy

Answered 08/01/2012 by: dunnpy
Red Belt

Please log in to comment

Answers

1
Answered 08/02/2012 by: jagadeish
Red Belt

Please log in to comment
1

Here is the complete description for installation of all the patches you want:

http://msiworld.blogspot.com.au/2008/09/installation-of-msp-file-in-silent-mode.html

Answered 08/02/2012 by: piyushnasa
Red Belt

Please log in to comment
1

Can you share how you are attempting to deploy it? 

Answered 08/01/2012 by: dugullett
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity
Admin Script Editor
Admin Script Editor is an integrated scripting environment available free here at ITNinja

Share