I'm trying to set up a few replication shares for my remote branches.  As far as I can tell, I have the settings correct, but I noticed that the folder on the test remote replication PC was over 50GB which used up all the free HDD space.  I set the replication for Win 7 SP1 files only, but it appears that Kace wants to push 120GB worth of files to the replication PC.  I did a quick google search for cleaning up Kace patches and most of the pages were for older versions of Kace.  I went to the patch download settings and checked the box for "delete unused files after" and set it for 90 days, but my patch management screen still shows I have 4961 inactive patches and 11747 disabled.
Our Kace server version is 6.4.120261
My question is how do I clear out the unused patches so that it's not pushing out so many files.
2 Comments   [ + ] Show Comments


  • Hello salvis,

    Can you show us a screenshot of how your patch management is set up? Also, do you use smart labels to try to cut down on the amount of space that your K1000 is using?

    • We used to patch several versions of Windows but now only patch Win7. I believe most of my disabled and inactive patches are for these other versions. How do I delete those from the Kace patch inventory?
      • Was there anything under the Advanced Options? That will typically show if you're using any smart labels for your patching. The smart labels can help narrow down the patches that are downloaded onto your kbox.

        The option you chose for delete patches after 90 days should delete the older patches. Once you set that flag, you may need to run a patch download option so it sees it needs to delete the patches older than 90 days.
  • The labels under Advanced Options are my labels for Win 7 32bit and Win 7 64bit. I've run a manual download several times and had a weeks worth of automatic download checks, but none of the disabled or inactive patches are being deleted. My current patch stats shows I have nearly 20,000 patches.
    • Do you remember how your Win 7 patches were set up? The filtering that you did?
Please log in to comment


Here's a screenshot of my subscription pages

Answered 03/28/2016 by: salvis
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity