Hi all.

After the silent install of TOAD 10.1, i need to enter the "licence key" and the "site message" values to the program. I'm trying to use the ProductLicenses.xml file, but i'm having no luck!

Is it possible to do it in an automatic process??

Thanks
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Same issue here.

TOAD for Oracle 10.5.1.3
Windows XP SP3

I've tried placing the ProductLicenses.xml into C:\Documents and Settings\All Users\Application Data\Quest Software both before and after install, and I am still prompted to enter the registration key on first launch.

I've used ProcessMonitor to validate that TOAD is locating and parsing the file, but I'm still prompted to enter the key at first launch.

I'm installing the extracted .msi files via .bat file, and they all appear to work. Has anyone used the ProductLicenses.xml to silently license TOAD?
Answered 09/02/2010 by: WonderMonkey
Yellow Belt

Please log in to comment
0
Looks like I was missing the QSAuth11.key file in %appdata%\Quest Software\Toad for Oracle\10.5

This seems like it only works per user profile though. Is there a location that can be applied "per-computer"?

I tried various locations under C:\documents and settings\all users\application data\Quest Software, but no joy :(
Answered 09/02/2010 by: WonderMonkey
Yellow Belt

Please log in to comment
0
Mostly, these situations occur because of the way the application is licensed and the license purchased. I don't know Toad's policy but if you've bought a single user license, it's unlikely that you'll be allowed to use it for all users. If you were a software vendor, would you allow that? I wouldn't (and don't). Check the terms of the license you've bought.
Answered 09/03/2010 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity