Hi, I'm deploying a K-Image that has been captured including an unattend.xml answer file and everything relating to the answer file is working normally, except for that at the first boot Windows is asking me to verify/confirm the time zone settings. In the box that appears it has the correct time zone selected so I'm uncertain why it wants this confirmation.

I am in Perth and I am entering in the unattend file this for the timezone: <TimeZone>W. Australia Standard Time</TimeZone>

This is what tzutil /g tells me and what I believe it correct. I need not to be given this confirmation dialog on first boot.


Answer Summary:
0 Comments   [ + ] Show Comments


Please log in to comment



the time zone should be under the specialize pass:

note: the product key is a KMS key

 <settings pass="specialize">
               <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <TimeZone>Pacific Standard Time</TimeZone>
                <Link0>%ALLUSERSPROFILE%\Microsoft\Windows\Start Menu\Programs\Mozilla Firefox.lnk</Link0>


Answered 05/30/2012 by: SMal.tmcc
Red Belt

Please log in to comment

Where do you have the setting in your answer file? Do you have it under "specialize"?

Answered 05/22/2012 by: dugullett
Red Belt

  • Here's a bit more, including speclialize etc but you'll see they're not togethter. Thanks.

    settings pass="generalize">
    1Nevernet user administrator /active:No1true*falseW. Australia Standard Timefalse
  • I've always had this setting set to pss "specialize". I'm not sure if this will make a difference. From the looks of this you have it under "generalize"?
Please log in to comment

You timezone appears correct according to:



However, what you pasted did not come though correctly.

Answered 05/23/2012 by: cserrins
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity