I have currently setup my Kbox and now I'm trying to setup a single machine provision. The machine has a static IP address, now when I try to connect it via PXE I keep getting an error. TFTP timeout any solutions.....

Answer Summary:
You need to have a DHCP server with a TFTP pointer, and you need to make sure there are no firewall rules in place between the DHCP server, PXE server, and the client.
Cancel
1 Comment   [ + ] Show Comment

Comments

  • Here is a good doc for configuring Non-Microsoft DHCP servers to direct PXE requests to the K2000

    Setting up non Microsoft DHCP server
    http://www.kace.com/support/resources/kb/solutiondetail?sol=SOL112037
Please log in to comment

Community Chosen Answer

2

PXE requires DHCP; you must have a DHCP server with a TFTP pointer, and you need to make sure there are no firewalls or other obstructions in between the DHCP server, PXE server, and the client.  The later OS configuration doesn't matter, but on preboot there has to be something to handle the network address.

You can use your own DHCP server, or the one built into the K2K.

Answered 05/22/2012 by: philologist
Red Belt

Please log in to comment

Answers

0

Is the DHCP and TFTP configured on different servers? If yes, are you pointing the workstation to the TFTP through Option 066?

Answered 05/22/2012 by: adilrathore
Fourth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity