Does anyone have the agent running on XP SP1 and SP0? Also needing to know about 2000 (yes 2000 I can't seem to find one right now to test with).

The admin guide does say Windows XP, but just wanted to check on the older service packs.

Answer Summary:
Does work on 2000 SP4.
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0

The following document may help you

http://www.kace.com/support/~/media/Files/Support/Resources/Documentation/K1000-Admin-Guide-v53.ashx

Chapter #4  - Agent Provisioning

 

 

 

Answered 06/20/2012 by: jagadeish
Red Belt

  • Right.... I've read that. Just curious if that includes SP0 and SP1. I would assume so, but I was just asked. Trying to hunt down an older machine now.
  • the oldest we show in inventory are xpsp2 and xpsp3 do not know about 0 or 1
Please log in to comment
Answer this question or Comment on this question for clarity