I need to add the i386 folder into a kace system image that a user uploaded. I know I can add files individually through the web interface, but I want to add the entire folder and all of it's contents. Can I add it through the management interface, or somehow browse out to a hidden share on the kace appliance like the peinst?

Thanks,

Nick

1 Comment   [ + ] Show Comment

Comments

  • So does anyone know the location for the system images on the K2000 is? I would like to be able to update a WIM that was mounted and had changes committed to it and being able to just replace the WIM in place now with the updated one would be much easier than having to re-capture the thing.

Please log in to comment

Answers

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
0

Nick, the way to do this now would be to create a bat file that did xcopy i386 c:\i386.  Then .zip up the .bat and i386 folder and upload as a midlevel task.

Answered 07/27/2011 by: cserrins
Red Belt

Please log in to comment
0

yeah, the kicker is during the install portion of windows xp it is calling for the i386 folder and when you skip it and reboot it blue screens. I'm already adding in the i386 folder on my scripted images. might just be out of luck here.

Answered 07/28/2011 by: ngbrown24
Blue Belt

Please log in to comment
0

Doing what I mentioned as a midlevel task means it will be there when the install looks for it.  Also, blue screen is typically mass storage, either a conflict or there isn't one available.

Corey

Answered 07/28/2011 by: cserrins
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity