does anyone know if there is a registry value to disable the cache. it look like you can do it in a deployment.properties file and add (deployment.cache.enabled=false) but if you can do it via a registry that would be good.

Thanks
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
I don't believe there is any other way of doing it.. We deploy a customised deployment.properties file using active setup to achieve this.

I believe the default cache size is 50mb in the users roaming profile (assuming you use them) which is ridiculous. So either limit the size, or move the cache location to somewhere else if this is an issue for you - personally I wouldn't disable it though.

Cheers,
Rob.
Answered 07/28/2008 by: MSIPackager
Third Degree Black Belt

Please log in to comment
0
Original Message:
"does anyone know if there is a registry value to disable the cache. it look like you can do it in a deployment.properties file and add (deployment.cache.enabled=false) but if you can do it via a registry that would be good."

hello linstead could you teach me how to do it in deployment.properties file?? because even in that way I got problem in the directory.. when i install in system context it is redirected to C:\WINDOWS\system32\config\sun.... instead of user\document and settings\application data\sun.... so the config can't be done.. what do you think is the reason.. I change its directory from appdatafolder to commonappdatafolder and i also try localdatafolder but still the same.. but when i install it locally, the directory is correct giving me correct output..
Answered 08/18/2008 by: Josa
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity