Im doing Filemaker Pro 7 to work with GPO. That is a program that first have a setup.exe which then later goes to a msi-file. Then only thing the setup.exe does is choose what language the program should be installed with.

I got the mst-file it generates in the Temp-folder by using the processmonitor from sysint...

And everything seems to work...

If I type this at the command-line: "Z:\Filemaker Pro 7.0\ver1.old\FileMaker Pro 7.msi" TRANSFORMS="Z:\Filemaker Pro 7.0\kanske\1053b.mst" It will install without any problems..

but if I try with GPO it wont install.. eventlog returning Fatal error...

If I try to install it with: msiexec /i "Z:\Filemaker Pro 7.0\ver1.old\FileMaker Pro 7.msi" TRANSFORMS="Z:\Filemaker Pro 7.0\kanske\1053b.mst" /qn /l*v c:\filemaker1.txt"

Then I use WiLogUtl to analyze the log-file... In the error I get the following... and for me.. I dont understand whats wrong:

MSI (s) (9C:FC) [14:14:16:189]: MainEngineThread is returning 1603
MSI (s) (9C:F0) [14:14:16:189]: Destroying RemoteAPI object.
MSI (s) (9C:B8) [14:14:16:189]: Custom Action Manager thread ending.
=== Inloggning påbörjades: 2005-04-08 14:14:16 ===
MSI (c) (DC:78) [14:14:16:189]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied. Counter after decrement: -1
MSI (c) (DC:78) [14:14:16:189]: MainEngineThread is returning 1603

The Possible solutionen says: Fatal error during installation.

And Server side privilege details:

MSI (s) (9C:FC) [14:14:14:314]: User policy value 'AlwaysInstallElevated' is 0
MSI (s) (9C:FC) [14:14:14:314]: Running product '{65FA5E6D-B3D7-46D9-9571-CBBA1968346B}' with user privileges: It's not assigned.

I tried both Computer and User deployment... And turn on the "Always install with eleverted privileges" in the GPO, both on Computer and User config.

Any idea what the problem can be?

Also when I look in the log, I see a few lines like this:

(SERVER) MSI (s) (9C:FC) [14:14:16:142]: Transforming table Error.
0 Comments   [ + ] Show Comments


Please log in to comment

There are no answers at this time
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Answer this question or Comment on this question for clarity