I upgraded my k1000 to version 6.4 then installed the service pack. The next day noticed that SSO was not working. When someone would click on the shortcut they would get a page not found message. If you refreshed the page you would get a k1000 login screen.

Contacted support and after a long time they disabled SSO. Now users don't get the page not found message but they have to login.

Support tried to unjoin the k1000 from the domain but it fails.

We have been using SSO for years with no problem. Now there are issues after the upgrade and the upgrade was the only change.

Support I think has given up as they have not been responding to my requests.

Anyone have any problems like this after upgrading to 6.4?

Answer Summary:
Cancel
1 Comment   [ + ] Show Comment

Comments

  • Unchecking the Autogenerate Server Name in Network Settings fixed my SSO problem.
Please log in to comment

Answer Chosen by the Author

0

I found we had a second DNS entry with a different name going to the same ip address of the K1000. It has been there for years and SSO worked fine.

I removed that second entry. I was then able to unjoin the K1000 from the domain and then join it back. After that SSO worked just like it has for years.

Answered 02/11/2016 by: d19fowler
White Belt

Please log in to comment

Answers

Answer this question or Comment on this question for clarity