i have spss 13 install as a admin and it works fine, but went i try to deploy via AD it install fine but i get a "spss processor is unavailable"
i try register but i still get the error, it only happen went i install it via silent mode if i install it non-silent it works fine,
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Here is some nicestuff i fund on SPSS support site!

http://support.spss.com/tech/troubleshooting/ressearchdetail.asp?ID=58336

login with guest/guest

Import the reg file to your MSI or MST

/Bigge
Answered 09/08/2005 by: Bigge
Senior Yellow Belt

Please log in to comment
0
Try searching the "User Interface Script Sequence" to see if there might occour a custom action sequens there.. That might explain why it wont work when u install it silent (without the "User Interface Script Sequence").
Answered 09/09/2005 by: MMA
Senior Yellow Belt

Please log in to comment
1
thank i did try the registry file but it didn't fix the problem i will keep searching
Answered 09/09/2005 by: linstead
Blue Belt

Please log in to comment
0
Nice one MMA......I'm going to rate that post 1 point.
Answered 09/09/2005 by: MSIMaker
Second Degree Black Belt

Please log in to comment
0
Hello linstead,


ORIGINAL: linstead

i have spss 13 install as a admin and it works fine, but went i try to deploy via AD it install fine but i get a "spss processor is unavailable"
i try register but i still get the error, it only happen went i install it via silent mode if i install it non-silent it works fine,


I have the same error. Do you have a solution??????
Answered 09/12/2005 by: sejacru
Second Degree Blue Belt

Please log in to comment
0
The solution is i spoke with SPSS they said you have to run the program as admin once. so i have the program via script as admin them went they close it and click on the icon it excute with regular permission
Answered 09/12/2005 by: linstead
Blue Belt

Please log in to comment
0
Oke thanx.

i have found out that my computer gets some standard machine policys from the netwerk so......my mistake. Now i have to find out with policy is killing spss.
Answered 09/12/2005 by: sejacru
Second Degree Blue Belt

Please log in to comment
0
The problem is setting rights to servdat.slm. I didn't downloaded the zip file just setting the rights.....

Just to let you guys know.


SPSS requires write permission to a hidden file called servdat.slm, which is located in the \windows\system32 (or winnt\system32) directory. Please download the following file from the SPSS FTP site.

ftp://ftp.spss.com/pub/spss/windows/56623.zip

Next, log on as an Administrator, extract the batch file, 56623.bat, to any location and double-click it. This file contains a command line that will grant all members of the Users group write permission to servdat.slm. Non-English operating system users will need to modify the batch file and replace "USERS" with the translated name. Also, if you do not wish to grant all users the aforementioned permission, please replace "USERS" with the preferred account/group. Finally, if you need to implement this permission on multiple machines, you can create a script to invoke the batch file on each machine.

If you have SPSS 14.0 for Windows, you can follow the above procedure for SPSS 13.0 for Windows. Alternatively, you can correct the problem by repairing your installation. Please follow the steps below:

1. Log on as a local Administrator.
2. Go to Start->Settings->Control Panel and double-click Add/Remove Programs.
3. Locate SPSS 14.0 for Windows and select the "Click here for support information" link.
4. Choose the Repair button.
Answered 09/13/2005 by: sejacru
Second Degree Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity