Hello, I am trying to deploy an instance of Microsoft Office Professional 2010 to a freshly imaged Windows 7 Enterprise client and although I can see the ticket in the queue on the KACE 1000 Service Desk tab, the application does not install.  Have tried invoking KBOT from the client but Office will still not install.  I had a look at the KBOT_Log.txt, and below is a sample beginning at around 5:22 AM today -

 

kbot[55:1366920053] @ 2013-04-29T09:05:22 (status) START
kbot[55:1366920053] @ 2013-04-29T09:05:22 (output) Running as: SYSTEM
kbot[55:1366920053] @ 2013-04-29T09:05:22 (activity) Launching program: 'C:\ProgramData\Dell\KACE\\kbots_cache\packages\kbots\55\KSMeter.exe' '-sample -i"C:\ProgramData\Dell\KACE\\kbots_cache\packages\kbots\55\ksmeter_process.txt" -o"C:\Program Files (x86)\Dell\KACE\\ksmeter_sample.txt"' wait='true'
kbot[55:1366920053] @ 2013-04-29T09:05:24 (output) Launched Process: KSMeter.exe
kbot[55:1366920053] @ 2013-04-29T09:05:24 (status) FINISH (in state 'verification_success')
kbot[55:1366920053] @ 2013-04-29T09:10:22 (status) START
kbot[55:1366920053] @ 2013-04-29T09:10:22 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T09:10:22 (status) FINISH (in state 'Verification_Failure')
kbot[55:1366920053] @ 2013-04-29T09:15:22 (status) START
kbot[55:1366920053] @ 2013-04-29T09:15:22 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T09:15:22 (status) FINISH (in state 'Verification_Failure')
kbot[55:1366920053] @ 2013-04-29T09:20:23 (status) START
kbot[55:1366920053] @ 2013-04-29T09:20:23 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T09:20:23 (status) FINISH (in state 'Verification_Failure')
kbot[55:1366920053] @ 2013-04-29T09:25:23 (status) START
kbot[55:1366920053] @ 2013-04-29T09:25:23 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T09:25:23 (status) FINISH (in state 'Verification_Failure')
kbot[55:1366920053] @ 2013-04-29T09:30:23 (status) START
kbot[55:1366920053] @ 2013-04-29T09:30:23 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T09:30:23 (status) FINISH (in state 'Verification_Failure')
kbot[55:1366920053] @ 2013-04-29T09:35:23 (status) START
kbot[55:1366920053] @ 2013-04-29T09:35:23 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T09:35:23 (status) FINISH (in state 'Verification_Failure')
kbot[55:1366920053] @ 2013-04-29T09:40:23 (status) START
kbot[55:1366920053] @ 2013-04-29T09:40:23 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T09:40:23 (status) FINISH (in state 'Verification_Failure')
kbot[55:1366920053] @ 2013-04-29T09:45:23 (status) START
kbot[55:1366920053] @ 2013-04-29T09:45:23 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T09:45:23 (status) FINISH (in state 'Verification_Failure')
kbot[55:1366920053] @ 2013-04-29T09:50:23 (status) START
kbot[55:1366920053] @ 2013-04-29T09:50:23 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T09:50:23 (status) FINISH (in state 'Verification_Failure')
kbot[55:1366920053] @ 2013-04-29T09:55:24 (status) START
kbot[55:1366920053] @ 2013-04-29T09:55:24 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T09:55:24 (status) FINISH (in state 'Verification_Failure')
kbot[55:1366920053] @ 2013-04-29T10:00:24 (status) START
kbot[55:1366920053] @ 2013-04-29T10:00:24 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T10:00:24 (status) FINISH (in state 'Verification_Failure')
kbot[55:1366920053] @ 2013-04-29T10:05:24 (status) START
kbot[55:1366920053] @ 2013-04-29T10:05:24 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T10:05:24 (status) FINISH (in state 'Verification_Failure')
kbot[55:1366920053] @ 2013-04-29T10:10:24 (status) START
kbot[55:1366920053] @ 2013-04-29T10:10:24 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T10:10:24 (status) FINISH (in state 'Verification_Failure')
kbot[55:1366920053] @ 2013-04-29T10:15:24 (status) START
kbot[55:1366920053] @ 2013-04-29T10:15:24 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T10:15:24 (status) FINISH (in state 'Verification_Failure')
kbot[55:1366920053] @ 2013-04-29T10:20:24 (status) START
kbot[55:1366920053] @ 2013-04-29T10:20:24 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T10:20:24 (status) FINISH (in state 'Verification_Failure')
kbot[55:1366920053] @ 2013-04-29T10:25:01 (status) START
kbot[55:1366920053] @ 2013-04-29T10:25:01 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T10:25:01 (status) FINISH (in state 'Verification_Failure')
kbot[55:1366920053] @ 2013-04-29T10:30:01 (status) START
kbot[55:1366920053] @ 2013-04-29T10:30:01 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T10:30:01 (status) FINISH (in state 'Verification_Failure')
kbot[55:1366920053] @ 2013-04-29T10:35:01 (status) START
kbot[55:1366920053] @ 2013-04-29T10:35:01 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T10:35:01 (status) FINISH (in state 'Verification_Failure')
kbot[55:1366920053] @ 2013-04-29T10:40:02 (status) START
kbot[55:1366920053] @ 2013-04-29T10:40:02 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T10:40:02 (status) FINISH (in state 'Verification_Failure')
kbot[55:1366920053] @ 2013-04-29T10:45:03 (status) START
kbot[55:1366920053] @ 2013-04-29T10:45:03 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T10:45:03 (status) FINISH (in state 'Verification_Failure')
kbot[55:1366920053] @ 2013-04-29T10:50:03 (status) START
kbot[55:1366920053] @ 2013-04-29T10:50:03 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T10:50:03 (status) FINISH (in state 'Verification_Failure')
kbot[55:1366920053] @ 2013-04-29T10:55:04 (status) START
kbot[55:1366920053] @ 2013-04-29T10:55:04 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T10:55:04 (status) FINISH (in state 'Verification_Failure')
kbot[55:1366920053] @ 2013-04-29T11:00:04 (status) START
kbot[55:1366920053] @ 2013-04-29T11:00:04 (output) Skipping 'Software Metering Sample' because not allowed to execute disconnected
kbot[55:1366920053] @ 2013-04-29T11:00:04 (status) FINISH (in state 'Verification_Failure')


the most recent entries state KBOT is skipping software metering sample because not allowed to execute disconnected?

I have checked (via netstat) and it appears as though the client is able to communicate with the appliance as I am seeing a state of "FIN_WAIT_1" on port 52230 of the appliance address.
Any help for this KACE newbie is appreciated!
Thanks for your time.

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1

Some more info in case it is helpful and/or relevant.  I had a look in the amp.log file and am getting this:
[Mon Apr 29 11:10:38 2013] Error sending karrier data
[Mon Apr 29 11:10:38 2013] Adding server retry for F8C9673C-4047-4C33-84DE-52EE32389966 into queue. Sleeping for 30 seconds

It would appear I may actually have a connectivity issue to the appliance?

Answered 04/29/2013 by: doxenberg
Senior White Belt

Please log in to comment
1

Software metering isn't a forte that I have with my K1000, but if you think you're having a connection problem between your agents and your appliance I wouldn't hesitate to put a ticket in with KACE support. You will probably hear back from them before close of business today.

Answered 04/30/2013 by: GeekSoldier
Red Belt

Please log in to comment
0

Metering should have no impact on your ability to deploy software. I would put in a ticket with support. Also you mention you see a ticket in the Helpdesk queue?  How are you trying to deploy the software?  If as a managed install then the Helpdesk also doesn't play into this working.

Answered 05/03/2013 by: Timi
Seventh Degree Black Belt

Please log in to comment
0

Thanks for taking the time to reply GeekSoldier adn Timi, I appreciate the help.  Turns out there was an issue with the KACE appliance, at least that is what I was told.  May also have been a problem with the package as the MI had to be deleted, recreated, and associate the label.
As of yesterday I am able to push the Office Pro install successfully.
Thanks again for your time!

Answered 05/03/2013 by: doxenberg
Senior White Belt

Please log in to comment
Answer this question or Comment on this question for clarity