Our KBox is configured with a hostname in the form of kbox.domain.local  As such, the internal e-mail is set to help@hostname.domain.local  Our Alt. e-mail address is help@schooldomain.k12.mi.us

Furthermore, our e-mail is hosted externally on Zimbra.  Any ideas on how to get INBOUND e-mail working properly in this setup?  Seems that outbound e-mail is fine (we are sending out through our internal SMTP server).  TIA.

0 Comments   [ + ] Show Comments


Please log in to comment

Community Chosen Answer


Are you talking about the K1000 internal SMTP or another one you have in your environment? Are you getting any errors or bounce-back messages?

Here is a good place to start: http://www.kace.com/support/resources/kb/article/users-not-able-to-send-e-mail-to-the-kbox-or-kbox-help-desk



Answered 05/13/2013 by: jknox
Red Belt

  • I have a different SMTP server specified in the network settings. This SMTP sits on the same local network as my kbox. I can e-mail from the SMTP server to the KBox, no problem. Where I'm struggling is how to get the e-mail from my outside hosted provider inbound to the kbox from the outside. Thanks for the links, I"ll check them out but I think we are 99% of the way there.
    • This content is currently hidden from public view.
      Reason: Removed by member request
      For more information, visit our FAQ's.
Please log in to comment



Does your outside hosted provider support pop3 or ssl over pop3?

If so, configure the K1 to login to the pop3 account and pull down the emails. Use the internal smtp server to relay email to the external smtp server


Answered 05/14/2013 by: KevinG
Purple Belt

Please log in to comment
Answer this question or Comment on this question for clarity