Hi folks,

I'm trying to upgrade to SMS 2003 SP1 and I've read in the release notes that I need to update the clients to SMS Advanced Client SP1. I've run the client file that comes with the service pack, but haven't noticed any changes to the Systems Management in control panel. Infact it still reports the same version number of 2.50.3174.1018. There are 4 files in the SMS2003SP1 package:


I have 2 questions:

1) Which file do I need to run to ensure I can update to the latest version of SMS Advanced Client?

2) The machines that I have not run the new setup on yet, still report the same version number 2.50.3174.1018, as those that I have run the new setup, so do I already have the latest version of the Advanced Client?

Any help is most appreciated.

0 Comments   [ + ] Show Comments


Please log in to comment

There are no answers at this time
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Answer this question or Comment on this question for clarity