We're just trying out this K1000. I'm following along to the help guide, but having trouble with the Patching side of things. This is the section I'm looking at:

To create a critical OS Patch Smart Label[/align] The example in this section identifies active critical Windows OS patches, that is, Windows OS patches that the appliance is subscribed to and which have been downloaded. K1000 Management Appliance applies the Patch Smart Label immediately and then after each scheduled download.

[/align] 1. [/align] Click Security > Patching, and click Patching Listing.[/align][/align] The Patch Listing page appears.[/align] 2. [/align] Click Create Smart Label (above the Patch List table).[/align][/align] The Create Smart Label table appears with a blank filter template. [/align] 3. [/align] Enter search criteria that captures active critical Windows OS patches:[/align][/align] • [/align] Status equal to Active[/align][/align] • [/align] AND, Impact equal to Critical[/align][/align] • [/align] AND, Operating System equal to Windows[/align][/align] • [/align] AND, Patch Type equal to OS [/align][/align] 4. [/align] Click Test Smart Label to confirm that your search works as intended. [/align][/align] Repeat these steps as needed until your Smart Label is correct.[/align] 5. [/align] Enter a name for the patch, such as Critical_OS_Windows.[/align][/align] 6. [/align] Click Create Smart Label.[/align][/align] The Patch Smart Label is applied to the patches it matches. [/align] 7. [/align] (Optional) To see a list of the patches with the new label, in the View by menu, click Label > Critical_OS_Windows.[/align][/align]

When I go to step 7, that label (Critical_OS_Windows) doesn't show up. the only label I see is an Adobe Acrobat one I created, and have since deleted. Any idea why I can't see the Smart label I set up, and why a deleted one is still showing?

Oh, and if I go into Patch Listing, make a custom view, and set it to show Critical OS XP SP3 Patches, I'm shown over 100 active and enabled patches.
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


You could try viewing our video posted up on YouTube:

There are a few up there designed to get up and going quickly and one including Getting started with labels.

If you need further help, you can check the links below in my sig including the Live Chat option listed on the Trial Support link.
Answered 05/23/2011 by: tstaub
Second Degree Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity