/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hi there [;)]

I am in trouble with this Package. It is a installshield Setup, where you could record an iss File.

While deplopment, the Software always try to restart the computer. This only happen, if you give a recorded iss file. With Adminrights you could install it without restarting, but he asks if you want to.

In the iss. File, at the end there is a "BootOption=0" which should be right.

Inside the MSI is the the Property REBOOT=Supress, i tryed to change it to ReallySupress, try to give the Property while Silentsetup - nothing helps.

I hope you could help me out [:o]

Regards, Heinz
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
It sounds like you are running the setup executable from within an MSI. Why?
Answered 03/23/2009 by: VBScab
Red Belt

Please log in to comment
0
It does only sounds so [8|]

It is a installshield setup.exe, which starts an MSI.

The prefered deployment way from Checkpoint, is to work with the recorded iss. File.

But if i try to install it with the iss File, the setup trys to restart afterwards...
Answered 03/24/2009 by: Heinz Treben
Senior Yellow Belt

Please log in to comment
0
Keep it simple. Forget the ISS file and the setup stub. Instead, create a transform for the extracted MSI.
Answered 03/24/2009 by: VBScab
Red Belt

Please log in to comment