When I run a silent install everything runs without error, but the files I wish to put in [ALLUSERSPROFILE]\documents\some data, go into just C:\documents?

Why is the [ALLUSERSPROFILE] not being set to the correct place?

Is there anyway to get the [ALLUSERSPROFILE] to set?[/align] [/align]It is a basic msi project.

Thanks in advance[/align]
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Tracey, You imply that this non-resolution only occurs in a silent install. Is that the case or is it true for all installs?

Clearly, ALLUSERSPROFILE isn't being resolved correctly. Most IS projects have profile-setting Custom Actions in them by default. Have you removed these by any chance?

Next, if you want to use 'My Documents' as a start-point for this structure (which is my guess at what you want), you would be better off using 'PersonalFolder' instead.
Answered 10/17/2008 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity