Hi... I am not actually a technician by any stretch of the imagination. I work from home for a company that is having this problem. I miss being able to use this software for work - it enables me to help my customers 90% better than the other option I have.
I wonder what information I can send to the techs at the company I work for in order to help them to correct this error so that I, and other employees like myself, can once again use this software.
I don't know if this is standard, but we use Citrix to gain access to Siebel.
Thanks in advance!
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Don't know if it will be of any help but I saw a similar error to this previously and it was because the Microsoft Java Virtual Machine wasn't installed or needed updated.

Are you getting a prompt to download anything? It may also be that its a permissions/rights issue....just a guess really.

Ideally, if you could provide more detail maybe it will help.
Answered 01/09/2008 by: fritoz
Orange Belt

Please log in to comment
0
"Your version of the Siebel High Interactivity Framework for IE, required for use of this Siebel application, may not be current. In order to download a current version of the Siebel High Interactivity Framwork, please ensure that your browser security settings are correct and then log in to the application again. Consult your system administrator for details about the Siebel High Interactivity Framework and correct browser settings."
This is the word-for-word error all of us agents are getting. Maybe that will help you techies to help us. [:D]
The odd thing is, I used it with no problems the day before and didn't change anything - especially not my browser security settings. Many agents like me are in the same boat.
Answered 01/09/2008 by: luvmylars
Yellow Belt

Please log in to comment
0
Ok, thanks for the detail.

If you could ask the support staff to launch the application when logged on as an administrator that will determine if its a permissions issue. I think that maybe you don't have permissions to install the update.

Though if it was working and now isn't that possibly a change was made which needs to be identified and remedial action taken to return application funtionality.

If you could also check this setting:
Internet Explorer>Tools>Internet Options>Security Tab>Local Intranet>Custom Level – scroll down to the entry “Initialise and script ActiveX controls not marked as safe” and set to “Enable”
Answered 01/09/2008 by: fritoz
Orange Belt

Please log in to comment
0
Okay - checked that setting and changed it to "Enabled", but Siebel is still giving me the same error.
I don't understand exactly what to tell the techs...
Answered 01/09/2008 by: luvmylars
Yellow Belt

Please log in to comment
0
If you could ask the support staff to launch the application when logged on as an administrator that will determine if its a permissions issue. I think that maybe you don't have permissions to install the update.
Answered 01/09/2008 by: fritoz
Orange Belt

Please log in to comment
Answer this question or Comment on this question for clarity