Real newbie question but there ya are. 

The problem I'm having is that I set up Detect & Deploy to only run on servers during the weekend...yet they're getting updates and rebooting during the week. It's quite possible I didn't set up the D&D correctly, but the servers are following the rules of my old MS SUS (no longer in service) GPOs (some updating during the night, some during the day).

When I set up the whole k1000 patching thing, was I supposed to set the GPO to turn off auto-updates?

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

1

You can but there is nothing wrong with running SUS along side the kbox. You just want to do it on different days. Some people keep both running until they feel comfortable with the KBOX patching and then turn off SUS completely. Others turn it off right away. Just depends on how comfortable and confident the KBOX will work in your environment. 

Answered 03/15/2013 by: nshah
Red Belt

Please log in to comment

Answers

0

That's what we did.

Answered 03/15/2013 by: nheyne
Red Belt

Please log in to comment
0

The guidance I got from the K1000 trainers at Konference 2012 is that it's just fine to run both. In the end whichever method detects a deficiency first will do the patching. Something to keep in mind is that when you run a patching D&D it will keep going until all patches in your scope are applied. So if there are multiple dependencies you're looking at multiple reboots until the machine is current. This was a gotcha that wasn't fully explained until I was speaking with a trainer. I hope this helps!

Answered 03/18/2013 by: GeekSoldier
Red Belt

  • I will also attest that patching with the K1 is not completely seamless without multiple reboots. We have a lot of machines running Deep Freeze and we did not realize it took more than one reboot at times to finish the updates. Be careful with the "Force Reboot" option...
    • How do you like using Deep Freeze?
  • This content is currently hidden from public view.
    Reason: Removed by member request
    For more information, visit our FAQ's.
Please log in to comment
0

Thanks, all!  I went ahead & disabled Windows Updates via GPO.  Until I find the K1 isn't doing its job I think I'll rely on that alone.

Answered 03/18/2013 by: DanHarmon
Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share