I am making a package for Winamp 3.0. When the MSI is run manually the shortcuts are installed to allusers as we have set out. But when we try to deploy the package using SMS the shortcuts arent installed. Any body got any ideas. We are using WISE Studio 4.5.

cheers
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Try adding the ALLUSERS=2 to the command line in SMS. The shortcut is probably being put in either the system or SMS token account directory.
Answered 05/21/2004 by: gherkin
Yellow Belt

Please log in to comment
0
Create a transform file and remove the original shortcuts, then recreate them in the transform file. You could also do this in the MSI if it repackaged. I would also look into taking your repackaged MSi and open it with Wininstall LE (available in the support folder on the win2k cd) and change the attribute for it to install to all "Machine Only". You can do this with Wise, but I do not use Wise and therefore i do not know where that setting is, it could very well be the ALLUSERS=2, but you can change that directly in the MSI as well.
Answered 05/21/2004 by: cdupuis
Third Degree Green Belt

Please log in to comment
0
The setting in Wise is ALLUSERS=1 in the property table.
Answered 05/23/2004 by: MSIMaker
Second Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity