/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Greetings,

I am pretty new to packaging. Here is my senario.

We are creating a base XP image with no apps. All apps will be installed via Altiris.

I am turning all the legacy apps into MSI's and creating MST's for all existing MSI's.

I want a shorcut for each app to be install for EACH user (existing and new) in the Quick Launch toolbar.

I am using Wise Package Studio Pro. I have tried several times with various methods, but have not had success.

Any help would be greatly appreciated.

Thanks!

Gary[:D]
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
They go in...

C:\Documents and Settings\[UserName]\Application Data\Microsoft\Internet Explorer\Quick Launch

In Wise, the profile stuff is laid out a bit differently in the true file structure. Documents and Settings stuff needs to start out here in the Wise File Window...

Destination Computer / Windows / Profiles

Everything in the Profiles directory goes into the Current User profile, except for All Users. All Users directory is, you guessed it, the All Users profile. I know, it's a bit strange but that's the way it is.

SO...

Put your shortcut in

Destination Computer / Windows / Profiles / Application Data / Microsoft / Internet Explorer / Quick Launch

(or "Destination Computer / Windows / Profiles / All Users / Application Data / Microsoft / Internet Explorer / Quick Launch" if you'd rather have it in the All Users profile)
Answered 08/02/2005 by: VikingLoki
Second Degree Brown Belt

Please log in to comment
0
Thanks for the reply. I tried creating the All Users/Microsoft/Internet Explorer/Quick Launch folder and put a shortcut in it but the shortcut did not appear in the QLauch for the user. Does the OS recognize the All Users/Microsoft/Internet Explorer/Quick Launch folder?
Answered 08/02/2005 by: dtcappdeploy
Senior Yellow Belt

Please log in to comment
0
You may need to restart Internet Explorer before you see them. ..and I don't mean browser windows. I mean the Internet Explorer session that's running your Start Bar.
Answered 08/02/2005 by: VikingLoki
Second Degree Brown Belt

Please log in to comment
0
The All Users portion did not work. I am trying it in Default User, and that is not working either.
Answered 08/02/2005 by: dtcappdeploy
Senior Yellow Belt

Please log in to comment
0
Default User works when I created the full path in Wise (Docu&Settings etc..)

BUT, that will leave dead icons for new profiles created. I would prefer to user All Users......Quick Launch, but it appears the OS does not support it. [:'(]
Answered 08/02/2005 by: dtcappdeploy
Senior Yellow Belt

Please log in to comment
0
Shortcuts for Quick Launch can only be added for user and not All Users
Answered 08/02/2005 by: AngelD
Red Belt

Please log in to comment