After installing Shockwave and then pulling up a web page that has a Shockwave presentation, it will prompt you to register the plug-in. Does anyone know how to bypass this? We have found if you remove / modify certain registry keys / values after installing the plug-in, you can get it to where the register window will not pop-up. The problem occurs once again when you have a different user log in to the same machine.

Any suggestions would be greatly appreciated.
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


How are you deploying it and what are you using to create the package? I created a package 1 package for Shockwave and Flash both with WinInstall LE 2003. I just did a before snap shot, went to the flash and shockwave sites, it asked me to install the software to see the page, I said yes, and it was installed. I then did a after snapshot and wala. I haven't deployed this much but if I remember right I didn't get any register screens when I tested it.
Answered 03/25/2004 by: snooper47374
Orange Belt

Please log in to comment
You won't continue to get the register screen if you are logged in as the same user. It's when you create a new profile, i.e. a different person logs in to the same machine. The first time they go to a page with a shockwave presentation, they will get prompted to register.
Answered 03/26/2004 by: jshamoon
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity