Hello,

I have a form tied to a workflow in sharepoint that sends an email to one of our KACE queues containing some field parameters. The ticket gets created but none of the @command parameters I pass it are set. I get a bounce back to the email that our sharepoint uses that says something along the lines of "Can't change field, not enough permissions". I even went so far as to make a user connected to the email in KACE and give it administrator status and the same still happens. Does anyone know a way to fix this?

Thanks,

Eric
3 Comments   [ + ] Show Comments

Comments

  • Double check the permissions on the kace service desk fields. Each field can have unique permissions to determine who can edit it; e.g. Owners only or on ticket close.
  • Also check that the email is coming from a Ticket owner as I think they need the rights to update the data field
  • You may want to enable "Accept email from unknown users" in queue settings to test, though this may not work as a long-term solution
Please log in to comment

There are no answers at this time

Answers

Answer this question or Comment on this question for clarity