Hi,
Does any one know how to suppress the 'Complete you Office experience' dialogue you get at the end of a SharePoint 2010 install?

It looks like this: http://tinyurl.com/6cvnjrq

I've used the OCT and wondered if there was a simple setting I've missed.

Cheers
Charlie
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Take a gap capture of you selecting "No thanks" (or whatever the option is that tells MS to get lost), then include the setting by way of a .REG imported via the OCT.
Answered 01/25/2011 by: VBScab
Red Belt

Please log in to comment
0
Hummm, that didn't pick anything useful up!
Answered 01/26/2011 by: fuz_kitten
Second Degree Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity