I have 120 computers in a lab environment that need to have url shortcuts that are placed on the desktop open in FireFox but the default browser on the computers is set to IE. I have tried a few solutions to change the default browser to FireFox but have not have success yet. Has anyone else run across this issue and if so how did you solve the problem? The computers are Windows 7 (x86 and x64) and we are running a 2003 domain.

 

1 Comment   [ + ] Show Comment

Comments

  • have you looked at the GPO templates for Firefox ?
Please log in to comment

Answers

0

I wrote a blog about how to deploy Firefox with settings:

http://www.itninja.com/blog/view/silent-deploy-mozilla-firefox-22-0-on-w7-32bit-64bit-hybrid

 

Just change this pref entry:

pref("browser.shell.checkDefaultBrowser", false);

to

pref("browser.shell.checkDefaultBrowser", true);

 

You can find all settings if you open Firefox and type about:config in the browse bar

 

I hope this helps you.

 

 

Answered 09/13/2013 by: tecrumors
Sixth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity