When i launch Shortcut of application, a popup is comming prompting to select language for an installer application. How to suppress it. Need to apply Shims? if so how to do it?

Thanks in Advance!!!!

 

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0

Check whether the prompt is coming for every user who logged in to the machine or only to one user.

If the prompt is coming for every user you can try to find out the setting in user related registry/files.

If it coming for only one user  you can try to find out the setting in machine related registry/files.

Answered 03/17/2014 by: Visalakshi
Orange Senior Belt

Please log in to comment
0

Is this an install that you packaged? Sounds like the shortcut behavior is set to Advertised.

Answered 04/01/2014 by: mikejones
Orange Belt

Please log in to comment
Answer this question or Comment on this question for clarity