/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Good afternoon, i have use setacl alot but probably i have over looking something, went i execute this like it runs fine but it's set the permission.

"SetAcl.exe" & " MACHINE\SOFTWARE\HBOC ESI Resource Management Group\ItemManager" & " /Registry /grant users /full"
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
I assume that the permissions are not set ?
Try "Authenticated users" instead of "users".
Answered 04/02/2008 by: reds4eva
Second Degree Blue Belt

Please log in to comment
0
sorry my issue is went i run the command in dos i get invalid entry but i if run it on a another key that have no space it works fine,
users work fine
so example
if i do this Machine\software\test it will work
if i do this Machine\software\testing on software it doesn't work

Thanks
Answered 04/02/2008 by: linstead
Blue Belt

Please log in to comment
0
Your command line - as shown - WORKS?!? It doesn't look like any command line I've ever passed to SetACL. This is from the examples provided in the download:

Sets 'full' permissions on the registry key 'HKEY_LOCAL_MACHINE\Software\Microsoft\Policies' for user 'user1' in domain 'domain1':

SetACL.exe -on "hklm\software\microsoft\policies" -ot reg -actn ace -ace "n:domain1\user1;p:full"

See http://setacl.sourceforge.net for more detail.
Answered 04/03/2008 by: VBScab
Red Belt

Please log in to comment