One of my queues - when worker puts comment on a ticket email is generated to the end-user however the email subject shows "Test Reply Email Tick:xxxx" with no coments on the email body. Not sure why or where to start looking. Can someone please point me somehwere.

Thank You,

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0

Log into the Admin Console, click the Service Desk tab. Then click the Configuration sub-tab.

Click Queues. Then click on the queue name that's sending the email.

You'll see a sub-header on the Service Desk Configuration page: "Email on Events".

Email on Events will have a small table of conditions and recipients that you can check or uncheck to select who gets notified and the conditions on which they are notified.  The submitter column should be the column which dictates when your end-users get an email notification and on which events.

My group elected to turn most of them off. Submitters/end-users only get notified on ticket creation/closure.  You can also customize those emails by click on [Customize Emails].

That page will have a handful of email templates that you can edit as you see fit.

Answered 10/03/2012 by: tshupp
Second Degree Black Belt

Please log in to comment
0

In addition to the Email on Events table be sure to check the custom rules for the service desk. There might be a custom rule that is set to email the submitter.

Answered 10/03/2012 by: chucksteel
Red Belt

Please log in to comment
0

Thanks for the answers gents - but I have 4 queues and this is only happening to 1 of them. I kind of know how the Email on Events works but the problem is when it send email to the Submitter about one of the techs putting comments on the ticket - It sends with subject line "Test Email Reply Tickxxx" where the xxxx is the correct ticket number. I have no custom rules set for the emails.

Answered 10/03/2012 by: bozadmin
Second Degree Green Belt

  • Do you want to eliminate the email completely, or change what the email says?

    To eliminate, click on the queue that sends the email and uncheck the appropriate options in "Email on Events."

    To change what that email says, click "[Customize Emails]" and edit the template for the email which is going out.
  • No I am not trying to eliminate the email but change the wording. I found where the problem was coming from. This was one the queues that I did some testing with originally and forgot something in the email template.

    Thank You,
Please log in to comment
Answer this question or Comment on this question for clarity