It appears that every/any attachment is being rolled up into a winmail.dat file once it hits KACE. Attachments from Windows clients work as expected. Any thoughts?

Answer Summary:
On the SERVER (Exchange 2007/2010) Turn off RTF at (Organization>Hub Transport> Remote Domain. On the CLIENT - Select Tools | Options...from the menu. Go to the Mail Formattab. Under Compose in this message format:, make sure either HTML or Plain Textis selected. Click Internet Format. Make sure either Convert to Plain Text format or Convert to HTML format is selected under When sending Outlook Rich Text messages to Internet recipients, use this format: Click OK. Click OK again.
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

1

This problem turned out to be resolved by turning off RTF on the Exchange connector (Organization>Hub Transport> Remote Domain.

Thanks for your help

Answered 08/27/2012 by: matthall
Purple Belt

  • It all comes down to the RTF format.
Please log in to comment

Answers

0

Do you have outlook for macs installed on these macs?

if so

  • Select Tools | Options...from the menu.
  • Go to the Mail Formattab.
  • Under Compose in this message format:, make sure either HTML or Plain Textis selected.
  • Click Internet Format.
  • Make sure either Convert to Plain Text format or Convert to HTML format is selected under When sending Outlook Rich Text messages to Internet recipients, use this format:
  • Click OK.
  • Click OK again.
Answered 08/23/2012 by: SMal.tmcc
Red Belt

  • Thank you! Nailed it.
  • This content is currently hidden from public view.
    Reason: Removed by user request
    For more information, visit our FAQ's.
  • So, the original report of success came from a third person. I have since checked and it turns out, they assumed it would fix the issue - but it did not.

    so, as it turns out, we still have the same issue. Outlook 2011, when sending email to KACE service desk, is unable to send attachments. All attachments from the OSX clients is dumped into a winmail.dat file.

    Any more ideas?
  • since the users have already sent email to the kbox you may have to reset the format for individual kbox address for the effected users:

    •Search for the desired contact in your Outlook Contacts.
    •Double-click the contact's email address. •Alternatively, click on the desired email address with the right mouse button and select Outlook Properties... from the menu.

    •Make sure either Let Outlook decide the best sending format or Send Plain Text only is selected under Internet format:.
    •Click OK.
Please log in to comment
Answer this question or Comment on this question for clarity