hi
I am trying to sequencing IE7 every thing goes fine till ending,
now after publishing this application to client when i open the shortcut it am getting IE6 which is the local one.

what i've to do to get run my sequenced IE7 version..
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
hi
I am trying to sequencing IE7 every thing goes fine till ending,
now after publishing this application to client when i open the shortcut it am getting IE6 which is the local one.

what i've to do to get run my sequenced IE7 version..


From which shortcut you are launching IE?
- Through shortcut which got created through virtual package? - this should launch IE7
- or through shortcut which got created through local install app? - this should launch IE6
Answered 10/03/2008 by: kapil.kathuria
Orange Belt

Please log in to comment
0
To piggy back off of Kapil's response, you'll need to ensure you add an IE icon for your sequenced IE7 app.
Answered 10/03/2008 by: BadShadd
Orange Senior Belt

Please log in to comment
0
I am launching through shortcut created by virtual package.
Answered 10/03/2008 by: Jack8
Yellow Belt

Please log in to comment
0
Have you ensured that a reboot happens after the install? IE7 only "kicks in" after a reboot. Otherwise, IE6 will still be active.
Answered 10/03/2008 by: cbohs
Senior Yellow Belt

Please log in to comment
0
Jack,

What do you get in "sftlog.txt"?
Answered 10/09/2008 by: kapil.kathuria
Orange Belt

Please log in to comment
Answer this question or Comment on this question for clarity