new some advice as I am new to app-v

got this app that installs .net 1.1 and mdac 2.6

on my sequencer build I have .net 2 and mdac 2.8 that exist already

do i need to install mdac 2.6 and .net 1.1 prior to sequencing
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


My experience with .net is that yopu can sequence a higher level on top a lowere locally installe level. I would assume it's the same for mdac.

Answered 05/17/2011 by: SeeQuench
Senior Yellow Belt

Please log in to comment
For App-V I don't like having much software installed on my sequencing machine. I only install dependent physical applications if they are required to sequence the application. I want to capture as much as I can into the virtual environment to try and reduce any dependency on what is installed locally. For your case I would see if your software doesn't mind a newer version of MDAC by using the local version but make a virtual machine with no .NET and sequence 1.1 with your application. I try to avoid sequencing MDAC as I haven't had that work for me in the past.
Answered 05/17/2011 by: kkaminsk
Ninth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity