We are experiencing an issue that I am not sure how to resolve.

Some of our users, when they send an email to the Support Center, the message comes in truncated. Support says this is because we aren't sending as plain text, but HTML. Simple enough explanation, but how do we resolve it?

We HAVE to send emails as HTML, due to the way our corporate identity is setup with our email signatures. But, we need to send to our support email address as plain text. I know you can change a contact to always send as plain text in Outlook, but no one has it as a contact. They either use the GAL or just type it in manually.

How can we go about resolving this issue? It is becoming more and more annoying, not only for us but our end users.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0
You should be able to leave HTML enabled and force plain text when you send to the K1000.  Something like this:  http://ezinearticles.com/?Forcing-an-Exchange-2007-to-Send-a-Plain-Text-Format-on-a-Per-E-Mail-and-Domain-Basis&id=3834297
Answered 07/16/2014 by: jknox
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity