Can anyone answer definitively which platforms the KACE appliance will install an agent on for robust systems management?


A link to a complete list of windows, mac and linux operating systems along with any mobile device  compatibility such as Android and iOS.  Any information on this would be helpful as this is not readily apparent in the marketing material or documentation.

 

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

4

There is supposed to be more support for RHEL in 5.4. http://kace.uservoice.com/forums/82699-k1000/suggestions/1262205-multi-distro-kbox-agent-for-linux


From admin guide:

http://www.kace.com/support/resources/~/media/Files/Support/Resources/Documentation/K1000-Admin-Guide-v53.ashx

System requirements for Agents

System requirements to install the Agent are:

• Windows:

• Windows 7 (32-bit and 64-bit)

• Windows Vista (32-bit and 64-bit)

• Windows XP (32-bit and 64-bit)

• Windows Server 2008 (32-bit and 64-bit)

• Windows Server 2008 R2 (64-bit)

• Windows Server 2003 (32-bit and 64-bit)

• Windows 2000 Server (32-bit)

• Linux:

Red Hat Enterprise Linux (RHEL) 3, 4, and 5 (32-bit and 64-bit)

• Macintosh®

• Mac OS X v10.6 Intel

• Mac OS X 10.5 Intel and PowerPC

• Mac OS X 10.4 Intel and PowerPC

 

If it helps this is what my kbox is currently inventorying.

 

Answered 07/30/2012 by: dugullett
Red Belt

Please log in to comment

Answers

3

Official supported operating systems and platforms can be found here under Managed System Requirements: http://www.kace.com/products/systems-management-appliance/tech-specs

As dugullett showed, there are many operating systems that work in at least some aspect with the K1000 agent but are not officially supported. (Hyper-V and CentOS for example)

The 5.4 agent is currently slated to be released in Q4 of this year and is supposed to support RHEL6.  It is also supposed to introduce official support for CentOS, Ubuntu and SLES, but I'm not sure of the versions there.

Answered 07/30/2012 by: jknox
Red Belt

Please log in to comment
2

I know for my setup server 5.3 and client 5.3 it only supports the following:

Windows xp to windows 8 (I've tried windows 2000 and it works as well)

Mac OS X 10.4 to 10.7 (Lion)

Redhat Linux 3,4,5

I know there is some inventory syncing for iphones but only when connected to a pc. There is going to be a new agent in 5.4 that is suppose to support alot more flavours of Linux, check with Kace as it may already be out.

Answered 07/30/2012 by: ms01ak
Tenth Degree Black Belt

Please log in to comment
2

I'll agree with the other answers as far as desktops/laptops/netbooks and similar devices are concerned. For mobile devices the K1000 isn't really designed to support those, and I'm reasonably confident you won't get the agent on those. Kace has announced that they will be releasing this device: http://www.kace.com/products/k3000-mobile-device-management-appliance It looks interesting, though buying a third device seems annoying.

 

Answered 07/30/2012 by: Ben M
Ninth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity