Currently using Service Desk for user call in only in a university setting.  The submitter field has been changed to read "Opened by", this populates the person who is "creating" the ticket. OK.. fine no worries here.  Have a custom field (#9) with tag of "Requester" to reflect the person the work is being done for....the "field type" for this is set to "user" - no select values and default is unassigned.

When attempting to do an advanced search in the tickets tab, from the admin console on the "requester" field I get no results. I can search on other fields an get results, but not this one.




0 Comments   [ - ] Hide Comments


Please log in to comment

Community Chosen Answer



Are you running 5.4? There are some issues on the Helpdesk side that you might need a bug update for. You can get it from support and see if that addresses your issue. Other then that you should be able to search without issue. 

Answered 02/05/2013 by: nshah
Red Belt

  • Yes 5.4. I have had 5 patches installed since updating.
  • I can search on any other field, but the "Requester" returns no results. Strange. Maybe ticket is warranted.
Please log in to comment
Answer this question or Comment on this question for clarity



I've had this issue when I was searching by legal name rather than AD username. For example If I am looking to see which machine John Smith is on, I have to be sure to type John.Smith because that is his actual active directory username. From my experience the Helpdesk Inventory search bar is quite picky.

Answered 02/08/2013 by: IT_youT
White Belt

Please log in to comment