Hi,

Has anyone taking advantage of the free Bomgar Licenses got the InitiateBomgarSession.vbs script to work?

I've followed the instructions in Sections 1 of the Bomgar Dell KACE Hosted Integration Guide and double checked my launch URL but all that happens when I Run Now the script it a Windows Explorer opens up on the client machine.

I've directly executed the command that the KACE is issuing to the client on the Windows command line and the same thing happens.

eg   c:\windows\system32\wscript.exe <pathhere>\InitiateBomgarSession.vbs <mybomgarurlhere>

The Bomgar software can be launched manually on the client with not probs.
I can also paste the url into a web browser and it works to. (presents an EXE to download and run)

Clues?

Thanks Ninjas.

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

2

If you need more info about deploying Bomgar check out this Blog I wrote!
http://www.itninja.com/blog/view/bomgar-integration-101

Also Check out this video to explain the functionality of Bomgar!
http://www.itninja.com/blog/view/kace-how-to-video-series-dell-kace-and-bomgar-integration-video

Answered 01/31/2013 by: c_brock
Third Degree Brown Belt

Please log in to comment

Answers

1

If you need more info about deploying Bomgar check out this Blog I wrote!
http://www.itninja.com/blog/view/bomgar-integration-101

Also Check out this video to explain the functionality of Bomgar!
http://www.itninja.com/blog/view/kace-how-to-video-series-dell-kace-and-bomgar-integration-video

Answered 01/31/2013 by: c_brock
Third Degree Brown Belt

Please log in to comment
1
I had the same issue, it turns out that my endpoint firewall was blocking the wscript.exe from getting to the internet. Once the appropriate rules where in place everything worked as advertised.
Answered 08/11/2014 by: smills29
White Belt

Please log in to comment
1
I had the same issue, turns out my endpoint firewall was blocking wscript.exe from getting to the Internet. Once the proper rules were in place all worked as advertised.
Answered 08/11/2014 by: smills29
White Belt

Please log in to comment
0

Hi theatrebyte,

I work for Bomgar and I checked with one of our support engineers on this after seeing your post.  He said he has seen this before and that it can be resolved, but it would be easiest to get some details from you to help you out.  If you want to send me your contact details at LRichardson@bomgar.com, I can make sure he reaches out to you to help you get this fixed!  

Answered 09/27/2012 by: Liz Richardson
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity