Hi,

I need to install SAP GUI 7.0.1.I am able to install it silently using switch /p:<packagename> /nodlg or/silent,but i am not able to select one particular feature.(BI addon)..This is not a install shield application becoz of which i can't create a response file .iss...

I tried modifying the xml's ,but for BI addon i am not able to....

Is there anyone to hepl me out..........I am using Marimba tool file packaging...shrink wrap is not working....
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Hi Eswari,

while creating your <packagename> object with the admintool you probably selected the business intelligence modul.
So all you have to do is check if .NET Framework 2.0 is installed on your targets and your silent installation should work.
Without .NET 2.0 BI will not be installed...
Additionally you might check the %WINDIR%\sapsetupXX.log for errors.
Answered 12/12/2007 by: laszlo
Senior Yellow Belt

Please log in to comment
0
Was the original install MSI or is it a repackage?

If a repackage, you MUST have .NET installed BEFORE you put Wise on your machine if a Wise installation. Otherwise it will not correctly populate the assembly tables.

If this is anything like sap 6.4 get ready for a lot of hair pulling and rework. It is a big complicated thing to repackage.
Answered 12/12/2007 by: aogilmor
Ninth Degree Black Belt

Please log in to comment
0
I repackaged SAP 2000 v.10 and it works perfectly, mayhap you wanna try a repackage instead? Is this the same software?
Answered 12/13/2007 by: Coriolus
Orange Belt

Please log in to comment
0
I don't think so. SAP 6.4 is about 200MB compressed. It was not an MSI so it had to be repackaged.
I never heard of SAP 2000 but I hear v8 is going to be in MSI format.
Answered 12/13/2007 by: aogilmor
Ninth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity