Hi,

I am trying to create APP-V 5.0 package for SAP Crystal Reports Viewer 2013 application. I am using APP-V 5.0 SP2 sequencer. When I launch the application
on a windows server 2008 R2 machine, I get the network failure error. ( See screenshot attached ). When the launch the application on a windows 7 machine, the
application launches fine for the first time and in the subsequent launches, I get the JVM terminated.Exit code=13 error. ( see screenshot attached ).I tried 
sequencing with APP-V 5.0 SP3 too, but it didn't work. I am not able to gather much information on what's happening. If anyone has faced this issue, kindly
help. 

Thanks,
Hariharan M

41Xi4y.jpeg
WGYHlW.jpeg

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

1
Did you Sequence on Windows 7 and test it on a different machine as a different user - just making sure the package is working ok.

Have you tried to sequence on Windows 2008 R2 and test on another Windows 2008 R2 client?

JVM, is java in the same package, or in a connection group? 

For App-V stuff, your better to post on Appvirtguru.com in the Sequencing (5.0) forum, you have some pretty big hitters there, which are super helpful.
Answered 10/10/2015 by: rileyz
Red Belt

Please log in to comment

Answers

0
Have you tried using procmon to trace the issue when launching the shortcut?
Answered 10/09/2015 by: apptopack
Red Belt

  • @OP To use ProcMon in this scenario, it must be part of the sequence but we'll assume you're using a VM so that won't be a problem.
    • This content is currently hidden from public view.
      Reason: Removed by member request
      For more information, visit our FAQ's.
Please log in to comment
0
You can also post in Microsoft App-v Technet forum - https://social.technet.microsoft.com/Forums/en-US/home?forum=mdopappv
Answered 10/11/2015 by: apptopack
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity