Hia all

I`m fighting with the issue, that the Users coulnt change their Password for Safeguard Easy, because there seem to be a timelimit for changing the own Password for the normal User.

I hope someone have an Idea, where i could give this Setting with the Package..

The User should always be able to change his password [:)]

Thanks for helping me out
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
If there's nothing in the Package KB, I'd suggest that this question is best directed to the vendor.

A cursory Google *suggests* that this might be controlled via Group Policy, as the vendor supplies an administrative template for the product.
Answered 10/01/2007 by: VBScab
Red Belt

Please log in to comment
0
The Vendors Hotline isnt very good [:)]

The thing is, that here this issue also appeared in the old package (4.11) - and that was fixed after testing... But i doenst find the change that was made to the old package...

Maybee Grouppolicy isnt so an bad idea, i have a look in this direction!
Thanks for helping
Answered 10/02/2007 by: Heinz Treben
Senior Yellow Belt

Please log in to comment
0
The Vendors Hotline isnt very good Find the MD's fax number and send him a fax with one word (or, for more impact, one letter of a word) per page, asking that if he wouldn't mind finding someone from his company to help a customer. It might cost a bit in fax time but how much is the delay in deploying costing you? If no fax number, do the same with a Word/PDF attachment to an email. If no email, call him up under the pretence that you're a regulator from the NYSE or whatever and no, he can't call you back, you need to speak to him right now!
Answered 10/02/2007 by: VBScab
Red Belt

Please log in to comment
0
^^

I see, you`re a skilled hotline-fighter :-)
Answered 10/02/2007 by: Heinz Treben
Senior Yellow Belt

Please log in to comment
0
There is a setting under General called "minimum password age" if that is what you mean. Just change that to 0 and that would disable it. This has to be done in the .cfg file you specific via command line while installing the software(CFGFILE=) or by GPO. You can also do a change file for the existing installs (EXECCFG.exe --see the manual). Most people set the values to the lowest allowable number under that "password settings" section so that your Domain Controller enforces the password policy rather than SGE.
Answered 10/05/2007 by: schieb
Purple Belt

Please log in to comment
Answer this question or Comment on this question for clarity