Hi,
I have an interesting problem here with Acrobat Reader. Some users need 5.0.5 because of the sppedy printing it provides, but they also need 7.0.5 for compatability issues on some documents. However I want to make sure that links they open in an inhouse IE 6 based app open in 5.0.5 everytime rather than 7.0.5 (which can be used as standalone). I would need to distribute this fix to about 50 users.
I know that HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\7.0\Originals contains the bBrowserIntegration key which can deselect "Display In Browser", but ineed something that switches off 7.0.5 from IE and uses 5.0.5 to open pdf links. while both apps are on the same machine.
Any pointers?

Thanks very much

Mr V
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

There are no answers at this time
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

Answer this question or Comment on this question for clarity